<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8"/>

                <meta name=viewport content="width=device-width,initial-scale=1,user-scalable=no">
        
            
            
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    
    
	<link rel="profile" href="http://gmpg.org/xfn/11" />

	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sunday Seven (December 20) | Vivid Interiors</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vivid-interiors.com/sunday-seven-december-20/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sunday Seven (December 20) | Vivid Interiors" />
	<meta property="og:description" content="Today&#8217;s Sunday Seven shows we&#8217;re still crushing on blush! It seems we just can&#8217;t get enough of the pale pinks and corals. To keep..." />
	<meta property="og:url" content="https://www.vivid-interiors.com/sunday-seven-december-20/" />
	<meta property="og:site_name" content="Vivid Interiors" />
	<meta property="article:published_time" content="2020-12-20T15:55:47+00:00" />
	<meta property="article:modified_time" content="2020-12-20T16:07:15+00:00" />
	<meta property="og:image" content="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png" />
	<meta property="og:image:width" content="1258" />
	<meta property="og:image:height" content="922" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vivid-interiors.com/#website","url":"https://www.vivid-interiors.com/","name":"Vivid Interiors","description":"A full-service interior design firm located in downtown Greensboro, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.vivid-interiors.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vivid-interiors.com/sunday-seven-december-20/#primaryimage","inLanguage":"en-US","url":"https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png","width":1258,"height":922},{"@type":"WebPage","@id":"https://www.vivid-interiors.com/sunday-seven-december-20/#webpage","url":"https://www.vivid-interiors.com/sunday-seven-december-20/","name":"Sunday Seven (December 20) | Vivid Interiors","isPartOf":{"@id":"https://www.vivid-interiors.com/#website"},"primaryImageOfPage":{"@id":"https://www.vivid-interiors.com/sunday-seven-december-20/#primaryimage"},"datePublished":"2020-12-20T15:55:47+00:00","dateModified":"2020-12-20T16:07:15+00:00","author":{"@id":"https://www.vivid-interiors.com/#/schema/person/7bb6b406ce2e421a74ac0bcd86a5e6f5"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vivid-interiors.com/sunday-seven-december-20/"]}]},{"@type":["Person"],"@id":"https://www.vivid-interiors.com/#/schema/person/7bb6b406ce2e421a74ac0bcd86a5e6f5","name":"admin","image":{"@type":"ImageObject","@id":"https://www.vivid-interiors.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a62881287aae99ec638c15b747a442db?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Feed" href="https://www.vivid-interiors.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vivid-interiors.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vivid-interiors.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.vivid-interiors.com/wp-content/uploads/maxmegamenu/style.css?ver=745572' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vivid-interiors.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='soho-default-style-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vivid-interiors.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vivid-interiors.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-font-awesome-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-elegant-icons-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/elegant-icons/css/elegant-icons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-stylesheet-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/stylesheet.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-responsive-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/responsive.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-woocommerce-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/woocommerce.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-woocommerce-responsive-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/woocommerce_responsive.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-style-dynamic-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/style_dynamic.css?ver=1605648279' type='text/css' media='all' />
<style id='soho-style-dynamic-inline-css' type='text/css'>
@media only screen and (max-width: 1000px){
body.page-id-19096 .q_boxes_inner{padding-left: 25px !important; padding-right: 25px !important; padding-top: 80px !important;}
}

.portfolio_gallery a.v4,.portfolio_gallery a.v3,.portfolio_gallery a.v2{}

.portfolio_gallery2 img {   position: absolute;
  
bottom:-100%;
top:-100%

  }

@media only screen and (max-width: 600px){.carousel-inner h3{display: none;}}

.pp_expand{display:none!important}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='soho-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%7COpen+Sans%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.vivid-interiors.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vivid-interiors.com/wp-json/wp/v2/posts/50352" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vivid-interiors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vivid-interiors.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.3.3" />
<link rel='shortlink' href='https://www.vivid-interiors.com/?p=50352' />
<link rel="alternate" type="application/json+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fsunday-seven-december-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fsunday-seven-december-20%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-85x85.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
		<style type="text/css" id="wp-custom-css">
			div.product{margin-top:150px}

.product_title{margin-bottom:40px}

.cart{margin-top:20px;margin-bottom:20px}

.woocommerce-result-count{margin-top:50px}

.woocommerce-page ul.products, .woocommerce ul.products {
    list-style: none;
    margin: 150px 0 18px;
    padding: 0;
}

.woocommerce-loop-category__title{font-size:14px;text-align:center;padding:10px;color:white}

mark{display:none}

.tagged_as{display:none!important}

ul.products li.product, .woocommerce-page ul.products li.product a.product-category, .woocommerce ul.products li.product, .woocommerce ul.products li.product a.product-category {
    position: relative;
    display: block;
    height: 100%;
    background-color: #ffffff;
	color:#000000;
}


.woocommerce-page ul.products li.product .product_title, .woocommerce ul.products li.product .product_title,.woocommerce-page ul.products li.product .price, .woocommerce ul.products li.product .price{
	
	color:black
}

.woocommerce-loop-category__title,.product-title,.product-category
{color:black!important}


.woocommerce-page ul.products li.product .add-to-cart-button, .woocommerce-page ul.products li.product .added_to_cart, .woocommerce-page ul.products li.product a.qbutton.out-of-stock-button, .woocommerce ul.products li.product .add-to-cart-button, .woocommerce ul.products li.product .added_to_cart, .woocommerce ul.products li.product a.qbutton.out-of-stock-button{
	top:80%
}

.sku_wrapper{display:none!important}

.vivid_item{
	height:350px;
	background-size:cover;
}
.woocommerce-page ul.products, .woocommerce ul.products{
	margin-top:20px!important
}

.woocommerce-ordering, .wppp-select,.woocommerce-result-count{display:none}

.content .content_inner {
    background-color: inherit;
    margin-top: 100px;
}

.term-description {display:none}

.variations {margin-bottom:25px}

p{margin:10px 0 10px 0}

.projects_holder article{
 	overflow:hidden;
	height:350px
}

 		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
	
	<script>Object(function ($, sr) {

    // debouncing function from John Hann
    // http://unscriptable.com/index.php/2009/03/20/debouncing-javascript-methods/

    /* 
        Related: https://github.com/louisremi/jquery-smartresize
        Simpler to do with a _.throttle from underscore (lodash?)
    */
    var debounce = function (func, threshold, execAsap) {
        var timeout;

        return function debounced() {
            var obj = this, args = arguments;

            function delayed() {
                if (!execAsap)
                    func.apply(obj, args);
                timeout = null;
            }

            ;

            if (timeout)
                clearTimeout(timeout);
            else if (execAsap)
                func.apply(obj, args);

            timeout = setTimeout(delayed, threshold || 100);
        };
    }
    // smartresize
    jQuery.fn[sr] = function (fn) {
        return fn ? this.bind('resize', debounce(fn)) : this.trigger(sr);
    };

})(jQuery, 'smartresize');</script>
	
</head>

<body class="post-template-default single single-post postid-50352 single-format-standard theme-soho soho-core-1.0.3 woocommerce-no-js  wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

        <div class="ajax_loader"><div class="ajax_loader_1"><div class="ajax_loader_html"></div></div></div>
    
	<div class="wrapper">
	<div class="wrapper_inner">

        
        

    <header class="page_header   fixed  dark ">
        <div class="header_inner clearfix">

                        <div class="header_top_bottom_holder">
                                <div class="header_bottom clearfix" style='' >
                                        <div class="container">
                        <div class="container_inner clearfix">
                                                        <div class="header_inner_left">
                                                                    <div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
                                                                <div class="logo_wrapper">
                                                                        <div class="q_logo"><a href="https://www.vivid-interiors.com/"><img   alt="Logo" data-src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" class="normal lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="normal" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></noscript><img   alt="Logo" data-src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" class="light lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="light" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></noscript><img   alt="Logo" data-src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" class="dark lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="dark" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></noscript><img   alt="Logo" data-src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" class="sticky lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="sticky" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></noscript></a></div>

                                </div>
                                                            </div>
                                                                                                <div class="header_inner_right">
                                        <div class="side_menu_button_wrapper right">
                                            <div class="side_menu_button">
                                                                                                                                                                                                                                                                                            </div>
                                        </div>
                                    </div>
                                                                <nav class="main_menu drop_down right">
                                    <ul id="menu-primary" class=""><li id="nav-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/portfolio/" class=""><i class="menu_icon fa blank"></i><span>Portfolio</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/services/" class=""><i class="menu_icon fa blank"></i><span>Services</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/about-us-2/" class=""><i class="menu_icon fa blank"></i><span>ABOUT US</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/vendors-1/" class=""><i class="menu_icon fa blank"></i><span>Vendors</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/blog/" class=""><i class="menu_icon fa blank"></i><span>BLOG</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-25932" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://www.vivid-interiors.com/shop" class=""><i class="menu_icon fa blank"></i><span>e-SHOP</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/contact-us/" class=""><i class="menu_icon fa blank"></i><span>CONTACT</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-25933" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://www.vivid-interiors.com/cart/" class=""><i class="menu_icon fa blank"></i><span>cart</span><span class="menu_line"></span></a></li>
</ul>                                </nav>
                                                            
                                                            </div>
                        </div>
                                            </div>
                    <nav class="mobile_menu">
                        <ul id="menu-primary-1" class=""><li id="mobile-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/portfolio/" class=""><span>Portfolio</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/about-us-2/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/vendors-1/" class=""><span>Vendors</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/blog/" class=""><span>BLOG</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-25932" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.vivid-interiors.com/shop" class=""><span>e-SHOP</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/contact-us/" class=""><span>CONTACT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-25933" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.vivid-interiors.com/cart/" class=""><span>cart</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>                    </nav>
                </div>
            </div>
    </header>

            <a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-angle-up "></i>
			</span>
    </a>

    
    
	<div class="content ">
        
			<div class="content_inner  " style="">	
                <div class="title_outer animate_title_area with_fade_in_text" data-height="540"style="opacity:0;height:110px;">
        <div class="title  position_center standard_title  title_text_background" style="height:540px;">
            
            <div class="image not_responsive"></div>
                            <div class="title_overlay" style="background-image:url('https://www.vivid-interiors.com/wp-content/uploads/2020/09/bg-patern.png');"></div>
            
                            <div class="title_holder" style="padding-top:110px; height:430px;">
                    <div class="container">
                        <div class="container_inner clearfix">
                            <div class="title_subtitle_holder" >
                                                                    <div class="title_subtitle_holder_inner">
                                
                                        
                                            <h1 ><span>Sunday Seven (December 20)</span></h1>

                                                                                        
                                                                        
                                                                    </div>
                                                            </div>    
                        </div>
                    </div>
                </div>
                    </div>
    </div>
            
			<div class="container">
				<div class="container_inner">
			
									<div class="blog_holder blog_single">
							<article id="post-50352" class="post-50352 post type-post status-publish format-standard has-post-thumbnail hentry category-art category-design category-design-trends category-living-vivid category-sunday-seven">
								<div class="post_image">
                        <img width="1100" height="806"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1100x806.png 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-300x220.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1024x750.png 1024w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-768x563.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-990x726.png 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-500x366.png 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png 1258w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1100x806.png" data-sizes="(max-width: 1100px) 100vw, 1100px" class="attachment-soho-blog-image-in-grid size-soho-blog-image-in-grid wp-post-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1100" height="806" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1100x806.png" class="attachment-soho-blog-image-in-grid size-soho-blog-image-in-grid wp-post-image" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1100x806.png 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-300x220.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1024x750.png 1024w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-768x563.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-990x726.png 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-500x366.png 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png 1258w" sizes="(max-width: 1100px) 100vw, 1100px" /></noscript>					</div>
						<div class="post_text">

								<h2>Sunday Seven (December 20)</h2>
				
				<div class="post_info_single">
					<span class="post_author">
						<span class="fs1" aria-hidden="true" data-icon="&#x6a;"></span>
													<span><a href="https://www.vivid-interiors.com/author/admin/">VIVID INTERIORS</a></span>
											</span>
					<span class="post_date">
						<span class="fs1" aria-hidden="true" data-icon="&#xe06b;"></span>
						20 December 2020					</span>
					<span class="post_category">
						<span class="fs1" aria-hidden="true" data-icon="&#xe07b;"></span>
						<span class="post_info_small">
							<span><a href="https://www.vivid-interiors.com/category/art/" rel="category tag">Art</a>/<a href="https://www.vivid-interiors.com/category/design/" rel="category tag">Design</a>/<a href="https://www.vivid-interiors.com/category/design-trends/" rel="category tag">Design Trends</a>/<a href="https://www.vivid-interiors.com/category/living-vivid/" rel="category tag">Living Vivid</a>/<a href="https://www.vivid-interiors.com/category/sunday-seven/" rel="category tag">Sunday Seven</a></span>
						</span>
					</span>
											<span class="blog_like">
							 <a href="#" class="qode-like" id="qode-like-50352" title="Like this"><i class="icon_heart"></i><span class="qode-like-count">0</span></a>						</span>
									</div>
				
				<p><img loading="lazy"   alt="" width="1024" height="750" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1024x750.png 1024w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-300x220.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-768x563.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1100x806.png 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-990x726.png 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-500x366.png 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png 1258w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1024x750.png" data-sizes="(max-width: 1024px) 100vw, 1024px" class="aligncenter size-large wp-image-50353 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-50353" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1024x750.png" alt="" width="1024" height="750" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1024x750.png 1024w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-300x220.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-768x563.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-1100x806.png 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-990x726.png 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM-500x366.png 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png 1258w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>Today&#8217;s Sunday Seven shows we&#8217;re still crushing on blush! It seems we just can&#8217;t get enough of the pale pinks and corals. To keep these tones from going too sweet, we like to edge them up with a bit of bold and moody black.</p>

		<style type="text/css">
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery galleryid-50352 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/screen-shot-2020-12-20-at-10-12-08-am/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-100x100.png 100w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.12.08-AM-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/bag-go-tt-sm02_360x/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-100x100.png 100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x.png 360w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x-100x100.png 100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM02_360x.png 360w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/bag-go-tt-sm01_2_1080x/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-768x768.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-990x990.png 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-500x500.png 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-100x100.png 100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x.png 1000w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-768x768.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-990x990.png 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-500x500.png 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x-100x100.png 100w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BAG-GO-TT-SM01_2_1080x.png 1000w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>1. Number one on our list today is this fantastic bag from Ubuntu Life. The Go To Tote is on my list (it may be too     late for Christmas, but cough cough, I do have a birthday coming up very soon. I love the Black and Eggshell,     but I&#8217;m totally. digging the Mustard and Eggshell and the Dusty Rose too. Not only does this company make         beautiful products, bags, bracelets, shoes, etc, but they also have a fantastic mission. Check out the  Ubuntu       life Foundation for more about who they are and what they do.</p>

		<style type="text/css">
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-50352 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/screen-shot-2020-12-20-at-9-36-33-am/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-100x100.png 100w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.36.33-AM-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/screen-shot-2020-12-20-at-10-18-52-am/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-100x100.png 100w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-550x550.png 550w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.18.52-AM-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p>2. Next on the list are these black and white bone bead necklaces available online or at the shop. They                    come in an assortment of colors and patterns and add just a touch of worldly glam to any outfit.</p>

		<style type="text/css">
			#gallery-3 {
				margin: auto;
			}
			#gallery-3 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-3 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-3 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-3' class='gallery galleryid-50352 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/clay_block_printed_pillow-removebg-preview-2/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-100x100.png 100w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Clay_Block_Printed_PIllow-removebg-preview-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vivid-interiors.com/sunday-seven-december-20/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-3/'><img width="300" height="300"   alt="" loading="lazy" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-100x100.png 100w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-300x300.png" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-thumbnail size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="300" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-300x300.png" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-300x300.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-150x150.png 150w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/clay_lumbar_pillow_with_ivory_stripes-removebg-preview-100x100.png 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
			</dt></dl><br style="clear: both" />
		</div>

<p>&nbsp;</p>
<p>3. These pillows from <a href="https://www.houseofcindy.com/">House of Cindy</a> are some of our all time favorites. Cindy does an amazing job of                    curating textiles from around the world. Her eye and mix of pattern and texture make her pillows super                  special. Drop by the shop or check out our pillows on the <a href="https://www.vivid-interiors.com/product-category/pillows/">e-shop</a>.</p>
<p><img loading="lazy"   alt="" width="683" height="1024" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-683x1024.jpeg 683w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-200x300.jpeg 200w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-500x750.jpeg 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod.jpeg 768w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-683x1024.jpeg" data-sizes="(max-width: 683px) 100vw, 683px" class="aligncenter size-large wp-image-50360 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-large wp-image-50360" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-683x1024.jpeg" alt="" width="683" height="1024" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-683x1024.jpeg 683w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-200x300.jpeg 200w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod-500x750.jpeg 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/hmgoepprod.jpeg 768w" sizes="(max-width: 683px) 100vw, 683px" /></noscript></p>
<p>4. The<a href="https://www2.hm.com/en_us/search-results.html?q=conscious+exclusive"> H&amp;M Conscious Exclusive Collection</a> is hawt. This Lycocell-blend blouse sparks pure joy for me.                   I love the puff sleeves, the ruffled collar and the small floral pattern.</p>
<p><img loading="lazy"   alt="" width="940" height="610" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM.png 940w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM-300x195.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM-768x498.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM-500x324.png 500w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM.png" data-sizes="(max-width: 940px) 100vw, 940px" class="aligncenter size-full wp-image-50362 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-50362" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM.png" alt="" width="940" height="610" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM.png 940w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM-300x195.png 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM-768x498.png 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-10.07.40-AM-500x324.png 500w" sizes="(max-width: 940px) 100vw, 940px" /></noscript></p>
<p>5. This weird and wonderful face wallpaper mural from <a href="https://www.muralswallpaper.com/shop-murals/large-neutral-face-wallpaper-mural/">Murals Wallpaper</a> makes a statement. It could be great in      a powder room or a dining room or a bedroom or hallway, or a nursery! Let&#8217;s face it, it would look great in any      room!. I love the soft nude colorway.</p>
<p><img loading="lazy"   alt="" width="760" height="507" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1.jpg 760w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1-300x200.jpg 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1-500x334.jpg 500w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1.jpg" data-sizes="(max-width: 760px) 100vw, 760px" class="aligncenter size-full wp-image-50363 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-50363" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1.jpg" alt="" width="760" height="507" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1.jpg 760w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1-300x200.jpg 300w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/BX-WX2010150-CC-1-760x507-1-500x334.jpg 500w" sizes="(max-width: 760px) 100vw, 760px" /></noscript></p>
<p>6. This  Leseung bench from <a href="https://blaxsand.com/shop/furniture/benches-chairs/lesung-bench-charcoal-finish-2-5/">Blaxand</a> will add interest and texture to any space. The charcoal finish adds a little      edge and drama.</p>
<p><img loading="lazy"   alt="" width="683" height="1025" data-srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2.jpeg 683w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2-200x300.jpeg 200w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2-500x750.jpeg 500w"  data-src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2.jpeg" data-sizes="(max-width: 683px) 100vw, 683px" class="aligncenter size-full wp-image-50361 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="aligncenter size-full wp-image-50361" src="https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2.jpeg" alt="" width="683" height="1025" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2.jpeg 683w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2-200x300.jpeg 200w, https://www.vivid-interiors.com/wp-content/uploads/2020/12/59120972_070_b2-500x750.jpeg 500w" sizes="(max-width: 683px) 100vw, 683px" /></noscript>7. Last on the list are these gold metallic zip-up sneakers from <a href="https://us.p448.com/">P448</a> and available at <a href="https://www.anthropologie.com/shop/p448-star-high-top-sneakers?category=shoes&amp;color=070&amp;type=STANDARD&amp;quantity=1">Anthropologie</a>. The sparkle and shine creates a touch of luxury.</p>
                <div class="clear"></div>
			</div>	
			<div class="post_social">
                <div class="social_share_simple_holder"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?s=100&amp;p[title]=Sunday Seven (December 20)&amp;p[summary]=Today&#8217;s Sunday Seven shows we&#8217;re still crushing on blush! It seems we just can&#8217;t get enough of the pale pinks and corals. To keep...&amp;p[url]=https%3A%2F%2Fwww.vivid-interiors.com%2Fsunday-seven-december-20%2F&amp;&p[images][0]=https://www.vivid-interiors.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-20-at-9.50.00-AM.png', 'sharer', 'toolbar=0,status=0,width=620,height=280');" href="javascript: void(0)"><span class="social_facebook" aria-hidden="true"></span></a><a href="#" onclick="popUp=window.open('https://twitter.com/home?status=Today%26%238217%3Bs+Sunday+Seven+shows+we%26%238217%3Bre+still+crushing+on+blush%21+It+seems+we+just+can%26%238217%3Bt+get+enough+of+the+https://www.vivid-interiors.com/sunday-seven-december-20/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><span class="social_twitter"></span></a><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fsunday-seven-december-20%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_googleplus"></span></a><a href="#" onclick="popUp=window.open('https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.vivid-interiors.com%2Fsunday-seven-december-20%2F&amp;title=Sunday+Seven+%28December+20%29', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_linkedin "></span></a></div>			</div>
					
	</article>					 
					
								</div>
			</div>
		</div>						
		


				<div class="content_bottom" >
					</div>
				
	</div>
</div>
	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
			<div class="footer_top footer_top_full">
																	<div class="three_columns clearfix">
								<div class="column1">
									<div class="column_inner">
										<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="right"><b>Ⓒ 2017 Vivid Interiors</b></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="right"><b> 513 S Elm St, Greensboro, NC 27406</b></div></div></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><div align="right"><a href="tel:3362658628"><b>(336) 265-8628</a></div>
<p></b></p>
</div>
		</div>									</div>
								</div>
								<div class="column2">
									<div class="column_inner">
										<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class=" full_section_inner clearfix" style="margin-left:35px">
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.facebook.com/VividInteriorsNC/?ref=aymt_homepage_panel" target="_self" rel="noopener"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-facebook"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.instagram.com/vivid_nc/" target="_self" rel="noopener"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-instagram"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="http://www.pinterest.com/VividNC/?eq=vivid&amp;etslf=9690" target="_self" rel="noopener"><span class="fa-stack q_social_icon_class medium square_social" style=""><i class="fa fa-pinterest"></i></span></a></span></div>
</div>
</div>
</div>
</div>
		</div>									</div>
								</div>
								<div class="column3">
									<div class="column_inner">
										<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/contact-us/"><b>CONTACT</b></a></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/faq/"><b>FAQ</b></a></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/terms-conditions/"><b>TERMS & CONDITIONS</b></a></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/privacy-policy/"><b>PRIVACY POLICY</b></a></div></div>									</div>
								</div>
							</div>
													</div>
		</div>
						</div>
	</footer>
</div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vivid-interiors.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.3' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c587f62916e73895587777eda6e12a7f","fragment_name":"wc_fragments_c587f62916e73895587777eda6e12a7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.3' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.7.0' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/doubletaptogo.js?ver=5.6' id='doubleTapToGo-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/modernizr.min.js?ver=5.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.appear.js?ver=5.6' id='appear-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.12.1' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.12.1' id='jquery-ui-selectable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/dom-ready.min.js?ver=5316a69cb8a665ca6252926589751f9a' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/a11y.min.js?ver=693bc76804871970d5d4bf16475f9010' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/controlgroup.min.js?ver=1.12.1' id='jquery-ui-controlgroup-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/checkboxradio.min.js?ver=1.12.1' id='jquery-ui-checkboxradio-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/button.min.js?ver=1.12.1' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.12.1' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.12.1' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.12.1' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.12.1' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.12.1' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.12.1' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.12.1' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.12.1' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.12.1' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.12.1' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.12.1' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.12.1' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.12.1' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.12.1' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.12.1' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.12.1' id='jquery-ui-spinner-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/absoluteCounter.min.js?ver=5.6' id='absoluteCounter-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/easyPieChart.min.js?ver=5.6' id='easyPieChart-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/mixItUp.min.js?ver=5.6' id='mixItUp-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.fitvids.js?ver=5.6' id='fitVids-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.flexslider-min.js?ver=5.6' id='flexSlider-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/infiniteScroll.min.js?ver=5.6' id='infiniteScroll-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.waitforimages.js?ver=5.6' id='waitForImages-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/waypoints.min.js?ver=5.6' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jplayer.min.js?ver=5.6' id='jPlayer-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/bootstrap.carousel.js?ver=5.6' id='bootstrapCarousel-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/skrollr.js?ver=5.6' id='skrollr-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/Chart.min.js?ver=5.6' id='chart-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.easing.1.3.js?ver=5.6' id='easing-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.carouFredSel-6.2.1.js?ver=5.6' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.mousewheel.min.js?ver=5.6' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.touchSwipe.min.js?ver=5.6' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyApG4hs_A3BNQS98sntAmti_3FzQdvA-Oo&#038;ver=5.6' id='google_map_api-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default_dynamic.js?ver=1605648279' id='soho-default-dynamic-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default.min.js?ver=5.6' id='soho-default-js'></script>
<script type='text/javascript' id='soho-default-js-after'>
 
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/woocommerce.js?ver=5.6' id='soho-woocommerce-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3' id='select2-js'></script>
<script type='text/javascript' id='qode-like-js-extra'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.vivid-interiors.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/qode-like.js?ver=1.0' id='qode-like-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.0.2' id='megamenu-js'></script>
</body>
</html>	
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced{w3tc_pagecache_reject_reason}

Served from: www.vivid-interiors.com @ 2020-12-22 10:18:55 by W3 Total Cache
-->