<!DOCTYPE html>
<html lang="en-US">
<head>
	

    <meta charset="UTF-8"/>

                <meta name=viewport content="width=device-width,initial-scale=1,user-scalable=no">
        
            
            
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    
    
	<link rel="profile" href="http://gmpg.org/xfn/11" />

	
	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Intern Spotlight (Kylie Newman) | Vivid Interiors</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.vivid-interiors.com/intern-spotlight-kylie-newman/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Intern Spotlight (Kylie Newman) | Vivid Interiors" />
	<meta property="og:description" content="-Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) Kylie Newman 4th year Interior Architect student at UNCG From..." />
	<meta property="og:url" content="https://www.vivid-interiors.com/intern-spotlight-kylie-newman/" />
	<meta property="og:site_name" content="Vivid Interiors" />
	<meta property="article:published_time" content="2020-09-09T20:42:52+00:00" />
	<meta property="og:image" content="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-scaled.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="2560" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.vivid-interiors.com/#website","url":"https://www.vivid-interiors.com/","name":"Vivid Interiors","description":"A full-service interior design firm located in downtown Greensboro, North Carolina","potentialAction":[{"@type":"SearchAction","target":"https://www.vivid-interiors.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.vivid-interiors.com/intern-spotlight-kylie-newman/#primaryimage","inLanguage":"en-US","url":"https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-scaled.jpg","width":1920,"height":2560},{"@type":"WebPage","@id":"https://www.vivid-interiors.com/intern-spotlight-kylie-newman/#webpage","url":"https://www.vivid-interiors.com/intern-spotlight-kylie-newman/","name":"Intern Spotlight (Kylie Newman) | Vivid Interiors","isPartOf":{"@id":"https://www.vivid-interiors.com/#website"},"primaryImageOfPage":{"@id":"https://www.vivid-interiors.com/intern-spotlight-kylie-newman/#primaryimage"},"datePublished":"2020-09-09T20:42:52+00:00","dateModified":"2020-09-09T20:42:52+00:00","author":{"@id":"https://www.vivid-interiors.com/#/schema/person/0e471a55dcd344490cd1179f70b37f9e"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.vivid-interiors.com/intern-spotlight-kylie-newman/"]}]},{"@type":["Person"],"@id":"https://www.vivid-interiors.com/#/schema/person/0e471a55dcd344490cd1179f70b37f9e","name":"admin","image":{"@type":"ImageObject","@id":"https://www.vivid-interiors.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a62881287aae99ec638c15b747a442db?s=96&d=mm&r=g","caption":"admin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.squareup.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Feed" href="https://www.vivid-interiors.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vivid-interiors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vivid-interiors.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vivid-interiors.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css'  href='https://www.vivid-interiors.com/wp-content/uploads/maxmegamenu/style.css?ver=8258b7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vivid-interiors.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://www.vivid-interiors.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-square-css'  href='https://www.vivid-interiors.com/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='soho-default-style-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vivid-interiors.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vivid-interiors.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-font-awesome-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/font-awesome/css/font-awesome.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-elegant-icons-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/elegant-icons/css/elegant-icons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-stylesheet-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/stylesheet.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-responsive-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/responsive.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-woocommerce-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/woocommerce.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-woocommerce-responsive-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/woocommerce_responsive.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='soho-style-dynamic-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/style_dynamic.css?ver=1597691436' type='text/css' media='all' />
<style id='soho-style-dynamic-inline-css' type='text/css'>
@media only screen and (max-width: 1000px){
body.page-id-19096 .q_boxes_inner{padding-left: 25px !important; padding-right: 25px !important; padding-top: 80px !important;}
}

.portfolio_gallery a.v4,.portfolio_gallery a.v3,.portfolio_gallery a.v2{}

.portfolio_gallery2 img {   position: absolute;
  
bottom:-100%;
top:-100%

  }

@media only screen and (max-width: 600px){.carousel-inner h3{display: none;}}

.pp_expand{display:none!important}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='soho-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800%7COpen+Sans%3A200%2C300%2C300i%2C400%2C400i%2C600%2C600i%2C700%2C700i%2C800&#038;subset=latin%2Clatin-ext&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.6' id='wc-square-payment-form-js'></script>
<link rel="https://api.w.org/" href="https://www.vivid-interiors.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.vivid-interiors.com/wp-json/wp/v2/posts/49942" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vivid-interiors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vivid-interiors.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<meta name="generator" content="WooCommerce 4.3.3" />
<link rel='shortlink' href='https://www.vivid-interiors.com/?p=49942' />
<link rel="alternate" type="application/json+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-kylie-newman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-kylie-newman%2F&#038;format=xml" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-85x85.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
		<style type="text/css" id="wp-custom-css">
			div.product{margin-top:150px}

.product_title{margin-bottom:40px}

.cart{margin-top:20px;margin-bottom:20px}

.woocommerce-result-count{margin-top:50px}

.woocommerce-page ul.products, .woocommerce ul.products {
    list-style: none;
    margin: 150px 0 18px;
    padding: 0;
}

.woocommerce-loop-category__title{font-size:14px;text-align:center;padding:10px;color:white}

mark{display:none}

.tagged_as{display:none!important}

ul.products li.product, .woocommerce-page ul.products li.product a.product-category, .woocommerce ul.products li.product, .woocommerce ul.products li.product a.product-category {
    position: relative;
    display: block;
    height: 100%;
    background-color: #ffffff;
	color:#000000;
}


.woocommerce-page ul.products li.product .product_title, .woocommerce ul.products li.product .product_title,.woocommerce-page ul.products li.product .price, .woocommerce ul.products li.product .price{
	
	color:black
}

.woocommerce-loop-category__title,.product-title,.product-category
{color:black!important}


.woocommerce-page ul.products li.product .add-to-cart-button, .woocommerce-page ul.products li.product .added_to_cart, .woocommerce-page ul.products li.product a.qbutton.out-of-stock-button, .woocommerce ul.products li.product .add-to-cart-button, .woocommerce ul.products li.product .added_to_cart, .woocommerce ul.products li.product a.qbutton.out-of-stock-button{
	top:80%
}

.sku_wrapper{display:none!important}


.woocommerce-page ul.products, .woocommerce ul.products{
	margin-top:20px!important
}

.woocommerce-ordering, .wppp-select,.woocommerce-result-count{display:none}

.content .content_inner {
    background-color: inherit;
    margin-top: 100px;
}

.term-description {display:none}

.variations {margin-bottom:25px}

p{margin:10px 0 10px 0}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">/** Mega Menu CSS: fs **/</style>
	
	<script>Object(function ($, sr) {

    // debouncing function from John Hann
    // http://unscriptable.com/index.php/2009/03/20/debouncing-javascript-methods/

    /* 
        Related: https://github.com/louisremi/jquery-smartresize
        Simpler to do with a _.throttle from underscore (lodash?)
    */
    var debounce = function (func, threshold, execAsap) {
        var timeout;

        return function debounced() {
            var obj = this, args = arguments;

            function delayed() {
                if (!execAsap)
                    func.apply(obj, args);
                timeout = null;
            }

            ;

            if (timeout)
                clearTimeout(timeout);
            else if (execAsap)
                func.apply(obj, args);

            timeout = setTimeout(delayed, threshold || 100);
        };
    }
    // smartresize
    jQuery.fn[sr] = function (fn) {
        return fn ? this.bind('resize', debounce(fn)) : this.trigger(sr);
    };

})(jQuery, 'smartresize');</script>
	
</head>

<body class="post-template-default single single-post postid-49942 single-format-standard theme-soho soho-core-1.0.3 woocommerce-no-js  wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

        <div class="ajax_loader"><div class="ajax_loader_1"><div class="ajax_loader_html"></div></div></div>
    
	<div class="wrapper">
	<div class="wrapper_inner">

        
        

    <header class="page_header   fixed  dark ">
        <div class="header_inner clearfix">

                        <div class="header_top_bottom_holder">
                                <div class="header_bottom clearfix" style='' >
                                        <div class="container">
                        <div class="container_inner clearfix">
                                                        <div class="header_inner_left">
                                                                    <div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
                                                                <div class="logo_wrapper">
                                                                        <div class="q_logo"><a href="https://www.vivid-interiors.com/"><img class="normal" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="light" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="dark" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="sticky" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></a></div>

                                </div>
                                                            </div>
                                                                                                <div class="header_inner_right">
                                        <div class="side_menu_button_wrapper right">
                                            <div class="side_menu_button">
                                                                                                                                                                                                                                                                                            </div>
                                        </div>
                                    </div>
                                                                <nav class="main_menu drop_down right">
                                    <ul id="menu-primary" class=""><li id="nav-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/portfolio/" class=""><i class="menu_icon fa blank"></i><span>Portfolio</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/services/" class=""><i class="menu_icon fa blank"></i><span>Services</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/about-us-2/" class=""><i class="menu_icon fa blank"></i><span>ABOUT US</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/vendors-1/" class=""><i class="menu_icon fa blank"></i><span>Vendors</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/blog/" class=""><i class="menu_icon fa blank"></i><span>BLOG</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-25932" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://www.vivid-interiors.com/shop" class=""><i class="menu_icon fa blank"></i><span>e-SHOP</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/contact-us/" class=""><i class="menu_icon fa blank"></i><span>CONTACT</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-25933" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="https://www.vivid-interiors.com/cart/" class=""><i class="menu_icon fa blank"></i><span>cart</span><span class="menu_line"></span></a></li>
</ul>                                </nav>
                                                            
                                                            </div>
                        </div>
                                            </div>
                    <nav class="mobile_menu">
                        <ul id="menu-primary-1" class=""><li id="mobile-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/portfolio/" class=""><span>Portfolio</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/about-us-2/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/vendors-1/" class=""><span>Vendors</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/blog/" class=""><span>BLOG</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-25932" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.vivid-interiors.com/shop" class=""><span>e-SHOP</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/contact-us/" class=""><span>CONTACT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-25933" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="https://www.vivid-interiors.com/cart/" class=""><span>cart</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>                    </nav>
                </div>
            </div>
    </header>

            <a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-angle-up "></i>
			</span>
    </a>

    
    
	<div class="content ">
        
			<div class="content_inner  " style="">	
                <div class="title_outer animate_title_area with_fade_in_text" data-height="540"style="opacity:0;height:110px;">
        <div class="title  position_center standard_title  title_text_background" style="height:540px;">
            
            <div class="image not_responsive"></div>
                            <div class="title_overlay" style="background-image:url('http://demo.select-themes.com/soho/wp-content/uploads/2014/03/bg-patern.png');"></div>
            
                            <div class="title_holder" style="padding-top:110px; height:430px;">
                    <div class="container">
                        <div class="container_inner clearfix">
                            <div class="title_subtitle_holder" >
                                                                    <div class="title_subtitle_holder_inner">
                                
                                        
                                            <h1 ><span>Intern Spotlight (Kylie Newman)</span></h1>

                                                                                        
                                                                        
                                                                    </div>
                                                            </div>    
                        </div>
                    </div>
                </div>
                    </div>
    </div>
            
			<div class="container">
				<div class="container_inner">
			
									<div class="blog_holder blog_single">
							<article id="post-49942" class="post-49942 post type-post status-publish format-standard has-post-thumbnail hentry category-interns">
								<div class="post_image">
                        <img width="1100" height="1467" src="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1100x1467.jpg" class="attachment-soho-blog-image-in-grid size-soho-blog-image-in-grid wp-post-image" alt="" loading="lazy" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1100x1467.jpg 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-225x300.jpg 225w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-768x1024.jpg 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1152x1536.jpg 1152w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1536x2048.jpg 1536w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-990x1320.jpg 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-500x667.jpg 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-scaled.jpg 1920w" sizes="(max-width: 1100px) 100vw, 1100px" />					</div>
						<div class="post_text">

								<h2>Intern Spotlight (Kylie Newman)</h2>
				
				<div class="post_info_single">
					<span class="post_author">
						<span class="fs1" aria-hidden="true" data-icon="&#x6a;"></span>
													<span><a href="https://www.vivid-interiors.com/author/admin/">VIVID INTERIORS</a></span>
											</span>
					<span class="post_date">
						<span class="fs1" aria-hidden="true" data-icon="&#xe06b;"></span>
						09 September 2020					</span>
					<span class="post_category">
						<span class="fs1" aria-hidden="true" data-icon="&#xe07b;"></span>
						<span class="post_info_small">
							<span><a href="https://www.vivid-interiors.com/category/interns/" rel="category tag">Interns</a></span>
						</span>
					</span>
											<span class="blog_like">
							 <a href="#" class="qode-like" id="qode-like-49942" title="Like this"><i class="icon_heart"></i><span class="qode-like-count">0</span></a>						</span>
									</div>
				
				<p><img loading="lazy" class="aligncenter  wp-image-49944" src="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-768x1024.jpg" alt="" width="646" height="861" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-768x1024.jpg 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-225x300.jpg 225w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1152x1536.jpg 1152w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1536x2048.jpg 1536w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-1100x1467.jpg 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-990x1320.jpg 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-500x667.jpg 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-scaled.jpg 1920w" sizes="(max-width: 646px) 100vw, 646px" /></p>
<p>-Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.)</p>
<p>Kylie Newman</p>
<p>4<sup>th</sup> year Interior Architect student at UNCG</p>
<p>From Asheboro</p>
<p>Have my Associates in Interior Design from Randolph Community College</p>
<p>-What made you interested in interior design?</p>
<p>I was inspired to become an interior designer from watching Extreme Makeover: Home Edition. I also have always loved designing rooms ever since sixth grade.</p>
<p>-Who are some of your design icons?</p>
<p>Honestly, I don’t have someone as my design icon. I find inspiration mainly on Pinterest.</p>
<p>-Describe your design aesthetic</p>
<p>I don’t know what my design aesthetic is.</p>
<p>I feel as though I don’t have just one design aesthetic. I love to do just about all designs. I love designing with grey. I want all my designs to be positive and fits my clients personality and needs. I want to create a space my client will love. My designs are calming and relaxing.</p>
<p>-What do you do at Vivid Interiors?</p>
<p>Intern. Find names and dimensions of light fixtures and furniture. Will start pricing things as well.</p>
<p>-What do you like best about interning at Vivid?</p>
<p>I like interning at Vivid because of the amazing women that I get to work with and learn from. I love the atmosphere in Vivid.</p>
<p>-Who are your favorite musicians?</p>
<p>Thomas Rhett, Adele, Little Mix, I listen to about everything.</p>
<p>-Favorite drink?</p>
<p>Sweet tea and Coke</p>
<p>-What is your sign?</p>
<p>Aries</p>
<p>-If you could invite anyone to dinner (living or dead) who would it be?</p>
<p>Walt Disney or Robin Williams</p>
<p>-Tell us three words that describe you.</p>
<p>Kind, Bubbly, Genuine</p>
<p>-What are your plans after graduation?</p>
<p>I’m still deciding what I want to do after I graduate. I love Residential design, but I also enjoy working in photography studios and Commercial Design. I want to start a family someday later on.</p>
<p><img loading="lazy" class="aligncenter size-large wp-image-49943" src="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-520x1024.jpg" alt="" width="520" height="1024" srcset="https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-520x1024.jpg 520w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-152x300.jpg 152w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-768x1511.jpg 768w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-781x1536.jpg 781w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-1041x2048.jpg 1041w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-1100x2165.jpg 1100w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-990x1948.jpg 990w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459-500x984.jpg 500w, https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_1459.jpg 1122w" sizes="(max-width: 520px) 100vw, 520px" /></p>
<p>&nbsp;</p>
                <div class="clear"></div>
			</div>	
			<div class="post_social">
                <div class="social_share_simple_holder"><a href="#" onclick="window.open('https://www.facebook.com/sharer.php?s=100&amp;p[title]=Intern Spotlight (Kylie Newman)&amp;p[summary]=-Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) Kylie Newman 4th year Interior Architect student at UNCG From...&amp;p[url]=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-kylie-newman%2F&amp;&p[images][0]=https://www.vivid-interiors.com/wp-content/uploads/2020/09/IMG_5866-scaled.jpg', 'sharer', 'toolbar=0,status=0,width=620,height=280');" href="javascript: void(0)"><span class="social_facebook" aria-hidden="true"></span></a><a href="#" onclick="popUp=window.open('https://twitter.com/home?status=-Tell+us+a+little+about+yourself.+%28Name%2C+school%2C+program+you%E2%80%99re+studying%2C+where+you%E2%80%99re+from.%29+Kylie+Newman+4th+year+https://www.vivid-interiors.com/intern-spotlight-kylie-newman/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><span class="social_twitter"></span></a><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-kylie-newman%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_googleplus"></span></a><a href="#" onclick="popUp=window.open('https://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-kylie-newman%2F&amp;title=Intern+Spotlight+%28Kylie+Newman%29', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_linkedin "></span></a></div>			</div>
					
	</article>					 
					
								</div>
			</div>
		</div>						
		


				<div class="content_bottom" >
					</div>
				
	</div>
</div>
	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
			<div class="footer_top footer_top_full">
																	<div class="three_columns clearfix">
								<div class="column1">
									<div class="column_inner">
										<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="right"><b>Ⓒ 2017 Vivid Interiors</b></div></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="right"><b> 513 S Elm St, Greensboro, NC 27406</b></div></div></div><div id="text-14" class="widget widget_text">			<div class="textwidget"><div align="right"><a href="tel:3362658628"><b>(336) 265-8628</a></div>
<p></b></p>
</div>
		</div>									</div>
								</div>
								<div class="column2">
									<div class="column_inner">
										<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class=" full_section_inner clearfix" style="margin-left:35px">
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.facebook.com/VividInteriorsNC/?ref=aymt_homepage_panel" target="_self" rel="noopener noreferrer"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-facebook"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.instagram.com/vivid_nc/" target="_self" rel="noopener noreferrer"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-instagram"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="http://www.pinterest.com/VividNC/?eq=vivid&amp;etslf=9690" target="_self" rel="noopener noreferrer"><span class="fa-stack q_social_icon_class medium square_social" style=""><i class="fa fa-pinterest"></i></span></a></span></div>
</div>
</div>
</div>
</div>
		</div>									</div>
								</div>
								<div class="column3">
									<div class="column_inner">
										<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/contact-us/"><b>CONTACT</b></a></div></div><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/faq/"><b>FAQ</b></a></div></div><div id="custom_html-8" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/terms-conditions/"><b>TERMS & CONDITIONS</b></a></div></div><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.vivid-interiors.com/privacy-policy/"><b>PRIVACY POLICY</b></a></div></div>									</div>
								</div>
							</div>
													</div>
		</div>
						</div>
	</footer>
</div>
</div>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vivid-interiors.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.3.3' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c587f62916e73895587777eda6e12a7f","fragment_name":"wc_fragments_c587f62916e73895587777eda6e12a7f","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.3.3' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0' id='jquery-payment-js'></script>
<script type='text/javascript' id='sv-wc-payment-gateway-payment-form-js-extra'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0' id='sv-wc-payment-gateway-payment-form-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min.js?ver=2.1.6' id='wc-square-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/doubletaptogo.js?ver=5.5.1' id='doubleTapToGo-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/modernizr.min.js?ver=5.5.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.appear.js?ver=5.5.1' id='appear-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4' id='jquery-ui-droppable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/selectable.min.js?ver=1.11.4' id='jquery-ui-selectable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.vivid-interiors.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4' id='jquery-ui-button-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4' id='jquery-ui-dialog-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-blind.min.js?ver=1.11.4' id='jquery-effects-blind-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-bounce.min.js?ver=1.11.4' id='jquery-effects-bounce-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-clip.min.js?ver=1.11.4' id='jquery-effects-clip-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-drop.min.js?ver=1.11.4' id='jquery-effects-drop-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-explode.min.js?ver=1.11.4' id='jquery-effects-explode-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4' id='jquery-effects-fade-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-fold.min.js?ver=1.11.4' id='jquery-effects-fold-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-highlight.min.js?ver=1.11.4' id='jquery-effects-highlight-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-pulsate.min.js?ver=1.11.4' id='jquery-effects-pulsate-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-size.min.js?ver=1.11.4' id='jquery-effects-size-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-scale.min.js?ver=1.11.4' id='jquery-effects-scale-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/effect-transfer.min.js?ver=1.11.4' id='jquery-effects-transfer-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/progressbar.min.js?ver=1.11.4' id='jquery-ui-progressbar-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4' id='jquery-ui-spinner-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/absoluteCounter.min.js?ver=5.5.1' id='absoluteCounter-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/easyPieChart.min.js?ver=5.5.1' id='easyPieChart-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/mixItUp.min.js?ver=5.5.1' id='mixItUp-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/prettyPhoto/jquery.prettyPhoto.min.js?ver=3.1.6' id='prettyPhoto-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.fitvids.js?ver=5.5.1' id='fitVids-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.flexslider-min.js?ver=5.5.1' id='flexSlider-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.2.0' id='isotope-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/infiniteScroll.min.js?ver=5.5.1' id='infiniteScroll-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.waitforimages.js?ver=5.5.1' id='waitForImages-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/waypoints.min.js?ver=5.5.1' id='waypoints-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jplayer.min.js?ver=5.5.1' id='jPlayer-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/bootstrap.carousel.js?ver=5.5.1' id='bootstrapCarousel-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/skrollr.js?ver=5.5.1' id='skrollr-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/Chart.min.js?ver=5.5.1' id='chart-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.easing.1.3.js?ver=5.5.1' id='easing-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.carouFredSel-6.2.1.js?ver=5.5.1' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.mousewheel.min.js?ver=5.5.1' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins/jquery.touchSwipe.min.js?ver=5.5.1' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyApG4hs_A3BNQS98sntAmti_3FzQdvA-Oo&#038;ver=5.5.1' id='google_map_api-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default_dynamic.js?ver=1597691436' id='soho-default-dynamic-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default.min.js?ver=5.5.1' id='soho-default-js'></script>
<script type='text/javascript' id='soho-default-js-after'>
 
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.2.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/woocommerce.js?ver=5.5.1' id='soho-woocommerce-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/woocommerce/assets/js/select2/select2.full.min.js?ver=4.0.3' id='select2-js'></script>
<script type='text/javascript' id='qode-like-js-extra'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.vivid-interiors.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/qode-like.js?ver=1.0' id='qode-like-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.8' id='megamenu-js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
</body>
</html>	