<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53200092-1', 'auto');
  ga('send', 'pageview');

</script>
	<meta charset="UTF-8" />
		<meta name=viewport content="width=device-width,initial-scale=1,user-scalable=no">
		<title>INTERN SPOTLIGHT: Emily Kendall | Vivid Interiors</title>

    
            
            
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.vivid-interiors.com/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="https://www.vivid-interiors.com/wp-content/uploads/2017/05/image-300x300.jpeg">
	<link rel="apple-touch-icon" href="https://www.vivid-interiors.com/wp-content/uploads/2017/05/image-300x300.jpeg"/>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				 filter: none;
			}
		</style>
	<![endif]-->

	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600,700,800|Open+Sans:200,300,400,600,700,800&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vivid-interiors.com/intern-spotlight-emily-kendall/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="INTERN SPOTLIGHT: Emily Kendall | Vivid Interiors" />
<meta property="og:description" content="INTERN SPOTLIGHT Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) My name is Emily Kendall.  I’m a rising..." />
<meta property="og:url" content="https://www.vivid-interiors.com/intern-spotlight-emily-kendall/" />
<meta property="og:site_name" content="Vivid Interiors" />
<meta property="article:tag" content="Designintern" />
<meta property="article:tag" content="Intern" />
<meta property="article:tag" content="intern spotlight" />
<meta property="article:tag" content="summer interns" />
<meta property="article:tag" content="summer internship" />
<meta property="article:section" content="Interns" />
<meta property="article:published_time" content="2018-06-05T19:23:46+00:00" />
<meta property="article:modified_time" content="2018-06-05T19:24:06+00:00" />
<meta property="og:updated_time" content="2018-06-05T19:24:06+00:00" />
<meta property="og:image" content="https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT.jpg" />
<meta property="og:image:secure_url" content="https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT.jpg" />
<meta property="og:image:width" content="622" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="INTERN SPOTLIGHT Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) My name is Emily Kendall.  I’m a rising..." />
<meta name="twitter:title" content="INTERN SPOTLIGHT: Emily Kendall | Vivid Interiors" />
<meta name="twitter:image" content="https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.vivid-interiors.com\/","name":"Vivid Interiors","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.vivid-interiors.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Feed" href="https://www.vivid-interiors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Comments Feed" href="https://www.vivid-interiors.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; INTERN SPOTLIGHT: Emily Kendall Comments Feed" href="https://www.vivid-interiors.com/intern-spotlight-emily-kendall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vivid-interiors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pntrst_stylesheet-css'  href='https://www.vivid-interiors.com/wp-content/plugins/bws-pinterest/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode-font-awesome-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/elegant-icons/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/stylesheet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/style_dynamic.php?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/custom_css.php?ver=4.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/js/greensock.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js'></script>
<link rel='https://api.w.org/' href='https://www.vivid-interiors.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vivid-interiors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vivid-interiors.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='https://www.vivid-interiors.com/?p=22743' />
<link rel="alternate" type="application/json+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-emily-kendall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-emily-kendall%2F&#038;format=xml" />
		<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async data-pin-hover="true" data-pin-save="true" data-pin-lang="en" data-pin-count="none"></script>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-85x85.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>

<body class="post-template-default single single-post postid-22743 single-format-standard  wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
                <div class="ajax_loader"><div class="ajax_loader_1"><div class="ajax_loader_html"></div></div></div>
    
			<div class="wrapper">
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
		<!-- Google Analytics end -->
	


<header class="page_header   fixed  dark ">
	<div class="header_inner clearfix">
	
		<div class="header_top_bottom_holder">
		<div class="header_bottom clearfix" style='' >
						<div class="container">
					<div class="container_inner clearfix">
								<div class="header_inner_left">
						<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
						<div class="logo_wrapper">
														<div class="q_logo"><a href="https://www.vivid-interiors.com/"><img class="normal" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="light" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="dark" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="sticky" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></a></div>
							
						</div>
                        					</div>
																		<div class="header_inner_right">
                                <div class="side_menu_button_wrapper right">
                                    <div class="side_menu_button">
                                                                                                                                                                                                                                            </div>
                                </div>
							</div>
												<nav class="main_menu drop_down right">
						<ul id="menu-primary" class=""><li id="nav-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/portfolio/" class=""><i class="menu_icon fa blank"></i><span>Portfolio</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/services/" class=""><i class="menu_icon fa blank"></i><span>Services</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/about-us-2/" class=""><i class="menu_icon fa blank"></i><span>ABOUT US</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/vendors-1/" class=""><i class="menu_icon fa blank"></i><span>Vendors</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/blog/" class=""><i class="menu_icon fa blank"></i><span>BLOG</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-21085" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/shop/" class=""><i class="menu_icon fa blank"></i><span>SHOP</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/contact-us-1/" class=""><i class="menu_icon fa blank"></i><span>CONTACT</span><span class="menu_line"></span></a></li>
</ul>						</nav>
																
								</div>
				</div>
				</div>
				<nav class="mobile_menu">
						<ul id="menu-primary-1" class=""><li id="mobile-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/portfolio/" class=""><span>Portfolio</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/services/" class=""><span>Services</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/about-us-2/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/vendors-1/" class=""><span>Vendors</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/blog/" class=""><span>BLOG</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-21085" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/shop/" class=""><span>SHOP</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/contact-us-1/" class=""><span>CONTACT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>					</nav>
	</div>
	</div>
</header>
    			<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-angle-up " style=""></i>
			</span>
		</a>
	        	<div class="content ">
						<div class="content_inner  " style="">										
						<div class="container">
				<div class="container_inner">
			
									<div class="blog_holder blog_single">
							<article id="post-22743" class="post-22743 post type-post status-publish format-standard has-post-thumbnail hentry category-interns tag-designintern tag-intern tag-intern-spotlight tag-summer-interns tag-summer-internship">
			
			<div class="post_text">

								<h2>INTERN SPOTLIGHT: Emily Kendall</h2>
				
				<div class="post_info_single">
					
					<span class="post_date">
						<span class="fs1" aria-hidden="true" data-icon="&#xe06b;"></span>
						05 June 2018					</span>
					
											<span class="blog_like">
							 <a href="#" class="qode-like" id="qode-like-22743" title="Like this"><i class="icon_heart"></i><span class="qode-like-count">0</span></a>						</span>
									</div>
				
				<div class="pntrst-button-wrap">
							<a data-pin-do="buttonBookmark" data-pin-custom="" href="https://www.pinterest.com/pin/create/button/"><img data-pin-nopin="1" class="pntrst-custom-pin" src="https://www.vivid-interiors.com/wp-content/plugins/bws-pinterest/images/pin.png" width="60"></a>
						</div><h1><strong><img class="size-full wp-image-22744 alignleft" src="https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT.jpg" alt="" width="622" height="493" srcset="https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT.jpg 622w, https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT-300x238.jpg 300w" sizes="(max-width: 622px) 100vw, 622px" /></strong></h1>
<h1>INTERN SPOTLIGHT</h1>
<p><strong>Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.)</strong></p>
<p>My name is Emily Kendall.  I’m a rising senior at High Point University, majoring in Interior Design!  I was born and raised in Maryland, but now have a special place in my heart for North Carolina after going to school here for the last few years.</p>
<p><strong>What made you interested in interior design?</strong></p>
<p>I’ve dreamt of being an Interior Designer since I was 7, after one day I decided to sketch a bedroom for my [then on the way] baby brother.  From that point forward, as a child, I would wake up early on weekends and watch HGTV, spending hours creating my own unique spins on the design challenges of various shows.  As I continued to grow up my love for design only blossomed!</p>
<p><strong>Who are some of your design icons?</strong></p>
<p>Two of my biggest design icons are Candice Olson, whose designs fare more clean and traditional, and David Bromstad, whose designs always feature a vibrant dose of color.</p>
<p><strong>Describe your design aesthetic</strong></p>
<p>I&#8217;ve come to know my own personal aesthetic as a crux between old and new, placing a fresh and vivid twist on a balance of vintage adornment and modern simplicity.</p>
<p><strong>What do you do at Vivid Interiors?</strong></p>
<p>Simply put, I am a design intern at Vivid Interiors.  However, my experience so far has included an array of tasks including styling store displays, assisting with phase work on client projects, and engaging with customers.  Every day is something exciting and different!</p>
<p><strong>What do you like best about interning at Vivid?</strong></p>
<p>I’m most excited about our design team here at Vivid.  Between co-owners/ head designers Gina and Laura, as well as junior designer Natalie and our team of 6 interns, the creativity running through our veins is contagious and cultivates an inspiring, energetic environment to learn and grow in as a designer.</p>
<p><strong>Who are your favorite musicians?</strong></p>
<p>Pentatonix and Halsey.</p>
<p><strong>Favorite drink?</strong></p>
<p>COFFEE!</p>
<p><strong>What is your sign?</strong></p>
<p>I’m a Gemini.</p>
<p><strong>If you could invite anyone to dinner (living or dead) who would it be?</strong></p>
<p>If I had the chance, I would invite Jay Gatsby to dinner (from F. Scott Fitzgerald’s The Great Gatsby).  His character was always a person who seemed to have a captivating personality to me, and I am fascinated by the glamor and exuberance of the Roaring 20’s.</p>
<p><strong>Tell us three words that describe you.</strong></p>
<p>Optimistic, nurturing, &amp; creative.</p>
<p><strong>What are your plans after graduation?</strong></p>
<p>Right after I graduate in 2019, I plan to gain experience by working for a residential design firm or furniture company; however, my dream job down the road is to be an interior designer for a non-profit (Habitat for Humanity, Humble Design, Sunny on a Ranney Day, etc.) where I can use design as a means to serve those in need.</p>
                <div class="clear"></div>
			</div>	
			<div class="post_social">
				<div class="social_share_simple_holder"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=INTERN SPOTLIGHT: Emily Kendall&amp;p[summary]=INTERN SPOTLIGHT Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) My name is Emily Kendall.  I’m a rising...&amp;p[url]=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-emily-kendall%2F&amp;&p[images][0]=https://www.vivid-interiors.com/wp-content/uploads/2018/06/EMILY-KENDALL-HEADSHOT.jpg', 'sharer', 'toolbar=0,status=0,width=620,height=280');" href="javascript: void(0)"><span class="social_facebook" aria-hidden="true"></span></a><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=INTERN+SPOTLIGHT+Tell+us+a+little+about+yourself.+%28Name%2C+school%2C+program+you%E2%80%99re+studying%2C+where+you%E2%80%99re+from.%29+My+name+https://www.vivid-interiors.com/intern-spotlight-emily-kendall/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><span class="social_twitter"></span></a><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-emily-kendall%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_googleplus"></span></a><a href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.vivid-interiors.com%2Fintern-spotlight-emily-kendall%2F&amp;title=INTERN+SPOTLIGHT%3A+Emily+Kendall', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_linkedin "></span></a></div>			</div>
			<div class="single_tags clearfix">
            <div class="tags_text"><h4>Tags:</h4></div>
			<a href="https://www.vivid-interiors.com/tag/designintern/" rel="tag">Designintern</a><a href="https://www.vivid-interiors.com/tag/intern/" rel="tag">Intern</a><a href="https://www.vivid-interiors.com/tag/intern-spotlight/" rel="tag">intern spotlight</a><a href="https://www.vivid-interiors.com/tag/summer-interns/" rel="tag">summer interns</a><a href="https://www.vivid-interiors.com/tag/summer-internship/" rel="tag">summer internship</a>		</div>
					
	</article>										<div class="comment_holder q_no_comments clearfix" id="comments">
	
<div class="comment_number"><div class="comment_number_inner"><h4>No Comments</h4></div></div>
<div class="comments">
</div></div>
 <div class="comment_pager">
	<p></p>
 </div>
 <div class="comment_form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4>Leave a Comment</h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/intern-spotlight-emily-kendall/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.vivid-interiors.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write Your Message Here" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="three_columns clearfix"><div class="column1"><div class="column_inner"><input id="author" placeholder="First Name *" name="author" type="text" value="" aria-required='true' /></div></div>
<div class="column2"><div class="column_inner"><input id="email" placeholder="E-mail *" name="email" type="text" value="" aria-required='true' /></div></div>
<div class="column3"><div class="column_inner"><input id="url" placeholder="Website" name="url" type="text" value="" /></div></div></div>
<p class="aiowps-captcha"><label for="aiowps-captcha-answer">Please enter an answer in digits:</label><div class="aiowps-captcha-equation"><strong>12 &#43; 9 = <input type="hidden" name="aiowps-captcha-string-info" id="aiowps-captcha-string-info" value="l3tauhcqmp" /><input type="hidden" name="aiowps-captcha-temp-string" id="aiowps-captcha-temp-string" value="1528240061" /><input type="text" size="2" id="aiowps-captcha-answer" name="aiowps-captcha-answer" value="" autocomplete="off" /></strong></div></p><p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='22743' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> 
					
								</div>
			</div>
		</div>						
		

				<div class="content_bottom" >
					</div>
				
	</div>
</div>
	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
			<div class="footer_top footer_top_full">
																	<div class="three_columns clearfix">
								<div class="column1">
									<div class="column_inner">
										<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="right"><b>Ⓒ 2017 Vivid Interiors</B></div></div></div>									</div>
								</div>
								<div class="column2">
									<div class="column_inner">
										<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class=" full_section_inner clearfix" style="margin-left:35px">
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.facebook.com/VividInteriorsNC/?ref=aymt_homepage_panel" target="_self"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-facebook"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.instagram.com/vivid_nc/" target="_self"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-instagram"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="http://www.pinterest.com/VividNC/?eq=vivid&amp;etslf=9690" target="_self"><span class="fa-stack q_social_icon_class medium square_social" style=""><i class="fa fa-pinterest"></i></span></a></span></div>
</div>
</div>
</div>
</div>
		</div>									</div>
								</div>
								<div class="column3">
									<div class="column_inner">
										<div id="text-12" class="widget widget_text">			<div class="textwidget"><p>513 S Elm St, Greensboro, NC 27406<br />
<a href="tel:3362658628">(336) 265-8628</a></p>
</div>
		</div>									</div>
								</div>
							</div>
													</div>
		</div>
						</div>
	</footer>
</div>
</div>
			<script type="text/javascript">
				(function( $ ){
					$( document ).ready( function() {
						$( '#fancybox-outer' ).hover( function(){
							$( 'body' ).find( '#fancybox-img' ).attr( 'data-pin-no-hover', '1' );
						});
					});
				})( jQuery );
			</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.vivid-interiors.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/qode-like.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/jquery.carouFredSel-6.2.1.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyApG4hs_A3BNQS98sntAmti_3FzQdvA-Oo&#038;ver=4.9.6'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default_dynamic.php?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default.min.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/custom_js.php?ver=4.9.6'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>	
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.vivid-interiors.com @ 2018-06-05 23:07:41 by W3 Total Cache
-->