<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53200092-1', 'auto');
  ga('send', 'pageview');

</script>
	<meta charset="UTF-8" />
		<meta name=viewport content="width=device-width,initial-scale=1,user-scalable=no">
		<title>Intern Spotlight! (Janae Alston) | Vivid Interiors</title>

    
            
            
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.vivid-interiors.com/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="http://demo.select-themes.com/soho/wp-content/themes/theme18/img/favicon.ico">
	<link rel="apple-touch-icon" href="http://demo.select-themes.com/soho/wp-content/themes/theme18/img/favicon.ico"/>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				 filter: none;
			}
		</style>
	<![endif]-->

	<link href='http://fonts.googleapis.com/css?family=Raleway:300,400,500,600,700,800|Open+Sans:200,300,400,600,700,800&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.vivid-interiors.com/21817-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Intern Spotlight! (Janae Alston) | Vivid Interiors" />
<meta property="og:description" content="Intern Spotlight! Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) My name is Janae Alston, and I am..." />
<meta property="og:url" content="https://www.vivid-interiors.com/21817-2/" />
<meta property="og:site_name" content="Vivid Interiors" />
<meta property="article:section" content="Interns" />
<meta property="article:published_time" content="2017-08-30T20:52:46+00:00" />
<meta property="article:modified_time" content="2017-08-25T20:59:12+00:00" />
<meta property="og:updated_time" content="2017-08-25T20:59:12+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Intern Spotlight! Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) My name is Janae Alston, and I am..." />
<meta name="twitter:title" content="Intern Spotlight! (Janae Alston) | Vivid Interiors" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Feed" href="https://www.vivid-interiors.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Comments Feed" href="https://www.vivid-interiors.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vivid Interiors &raquo; Intern Spotlight! (Janae Alston) Comments Feed" href="https://www.vivid-interiors.com/21817-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vivid-interiors.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='qode-font-awesome-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elegant-icons-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/elegant-icons/style.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/stylesheet.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/style_dynamic.php?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/responsive.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://www.vivid-interiors.com/wp-content/themes/soho/css/custom_css.php?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<link rel='https://api.w.org/' href='https://www.vivid-interiors.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vivid-interiors.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vivid-interiors.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.vivid-interiors.com/?p=21817' />
<link rel="alternate" type="application/json+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2F21817-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vivid-interiors.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vivid-interiors.com%2F21817-2%2F&#038;format=xml" />
<!-- <meta name="vfb" version="2.9.3" /> -->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-85x85.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
<meta name="msapplication-TileImage" content="https://www.vivid-interiors.com/wp-content/uploads/2016/06/cropped-18dOABgz-300x300.jpeg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>

<body class="post-template-default single single-post postid-21817 single-format-standard  wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
                <div class="ajax_loader"><div class="ajax_loader_1"><div class="ajax_loader_html"></div></div></div>
    
			<div class="wrapper">
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
		<!-- Google Analytics end -->
	


<header class="page_header   fixed  dark ">
	<div class="header_inner clearfix">
	
		<div class="header_top_bottom_holder">
		<div class="header_bottom clearfix" style='' >
						<div class="container">
					<div class="container_inner clearfix">
								<div class="header_inner_left">
						<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
						<div class="logo_wrapper">
														<div class="q_logo"><a href="https://www.vivid-interiors.com/"><img class="normal" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="light" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="dark" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/><img class="sticky" src="https://www.vivid-interiors.com/wp-content/uploads/2016/07/logo_black.png" alt="Logo"/></a></div>
							
						</div>
                        					</div>
																		<div class="header_inner_right">
                                <div class="side_menu_button_wrapper right">
                                    <div class="side_menu_button">
                                                                                                                                                                                                                                            </div>
                                </div>
							</div>
												<nav class="main_menu drop_down right">
						<ul id="menu-primary" class=""><li id="nav-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/portfolio/" class=""><i class="menu_icon fa blank"></i><span>PORTFOLIO</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/services/" class=""><i class="menu_icon fa blank"></i><span>SERVICES</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/about-us-2/" class=""><i class="menu_icon fa blank"></i><span>ABOUT US</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/vendors-1/" class=""><i class="menu_icon fa blank"></i><span>VENDORS</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/blog/" class=""><i class="menu_icon fa blank"></i><span>BLOG</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-21085" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/shop/" class=""><i class="menu_icon fa blank"></i><span>SHOP</span><span class="menu_line"></span></a></li>
<li id="nav-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="https://www.vivid-interiors.com/contact-us-1/" class=""><i class="menu_icon fa blank"></i><span>CONTACT</span><span class="menu_line"></span></a></li>
</ul>						</nav>
																
								</div>
				</div>
				</div>
				<nav class="mobile_menu">
						<ul id="menu-primary-1" class=""><li id="mobile-menu-item-20222" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/portfolio/" class=""><span>PORTFOLIO</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20267" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/services/" class=""><span>SERVICES</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20245" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/about-us-2/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20550" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/vendors-1/" class=""><span>VENDORS</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/blog/" class=""><span>BLOG</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-21085" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/shop/" class=""><span>SHOP</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
<li id="mobile-menu-item-20572" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.vivid-interiors.com/contact-us-1/" class=""><span>CONTACT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>					</nav>
	</div>
	</div>
</header>
    			<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-angle-up " style=""></i>
			</span>
		</a>
	        	<div class="content ">
						<div class="content_inner  " style="">										
						<div class="container">
				<div class="container_inner">
			
									<div class="blog_holder blog_single">
							<article id="post-21817" class="post-21817 post type-post status-publish format-standard hentry category-interns">
			
			<div class="post_text">

								<h2>Intern Spotlight! (Janae Alston)</h2>
				
				<div class="post_info_single">
					
					<span class="post_date">
						<span class="fs1" aria-hidden="true" data-icon="&#xe06b;"></span>
						30 August 2017					</span>
					
											<span class="blog_like">
							 <a href="#" class="qode-like" id="qode-like-21817" title="Like this"><i class="icon_heart"></i><span class="qode-like-count">0</span></a>						</span>
									</div>
				
				<h1>Intern Spotlight!</h1>
<p>Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.)</p>
<p><strong>My name is Janae Alston, and I am from Raleigh, North Carolina. I am currently in the Interior Architecture (IARC) program at the University of North Carolina at Greensboro. I am currently a senior and will graduate May 2018</strong></p>
<p>What made you interested in interior design?</p>
<p><strong>In middle school, I took an interior design class and the assignment was to make a room out of foam board and the furniture and decor out of conventional materials. Ever since then I have been hooked on anything design and every year since then </strong>I<strong> have been in an interior design class. I also think my teachers played a big role in my interest because of how inspiring they were. I love the idea of making someone&#8217;s house a home or a space that they know was designed just for them. When I&#8217;m designing that is my objective throughout the design process.</strong></p>
<p>Who are some of your design icons?</p>
<p><strong>Jeff Andrews and Kelly Wearstler are my top favorite interior design icons. I am always in love with the prints and colors they choose. Kelly Wearstler brings out my classic adventurous design style and Jeff has that sophistication impact on me. </strong></p>
<p>Describe your design aesthetic.</p>
<p><strong>Chic, modern, classic, and funky. </strong></p>
<p>What do you do at Vivid Interiors?</p>
<p><strong>Everyday at Vivid is different. Always fixing and changing up the store as well as keeping it as clean and organized as possible. I fold and organize the fabric samples and sometimes help out with hardware and piece selections.</strong></p>
<p>What do you like best about interning at Vivid?</p>
<p><strong>I like that Gina and Laura are willing to answer any questions that I might have and how supportive they are about my work and goals. It is awesome to have that learning experience in a real live design business as well. Everyday I come in it makes me extremely excited about the career I will have in the future.</strong></p>
<p>Who are your favorite musicians?</p>
<p><strong>My favorite musicians are Chris Brown, Beyoncé, and Ariana Grande.</strong></p>
<p>Favorite drink?</p>
<p><strong>Any flavor of strawberry, blueberry, or raspberry lemonade.</strong></p>
<p>What is your sign?</p>
<p><strong>My sign is Libra.</strong></p>
<p>If you could invite anyone to dinner (living or dead) who would it be?</p>
<p><strong>If I could invite anyone to dinner I would invite Jennifer Lawrence, Kevin Hart, and Amy Schumer and my expectations are to laugh so hard I can&#8217;t finish my food because they are the most hilarious people I know. </strong></p>
<p>Tell us three words that describe you.</p>
<p><strong>Three words that describe me are goofy, considerate, and humble.</strong></p>
<p>What are your plans after graduation?</p>
<p><strong>My plans after graduation are to hopefully get a job in a firm or business that focuses on various aspects of design such as commercial, residential, and space planning. I also want to continue the steps on passing the NCIDQ exam to become a certified Interior Designer. After all the experience through the workforce, one day I hope to have my own interior design firm,  but learning the ins and out through working is key before </strong>I<strong> make that huge step in my life. </strong></p>
                <div class="clear"></div>
			</div>	
			<div class="post_social">
				<div class="social_share_simple_holder"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Intern Spotlight! (Janae Alston)&amp;p[summary]=Intern Spotlight! Tell us a little about yourself. (Name, school, program you’re studying, where you’re from.) My name is Janae Alston, and I am...&amp;p[url]=https%3A%2F%2Fwww.vivid-interiors.com%2F21817-2%2F&amp;&p[images][0]=', 'sharer', 'toolbar=0,status=0,width=620,height=280');" href="javascript: void(0)"><span class="social_facebook" aria-hidden="true"></span></a><a href="#" onclick="popUp=window.open('http://twitter.com/home?status=Intern+Spotlight%21+Tell+us+a+little+about+yourself.+%28Name%2C+school%2C+program+you%E2%80%99re+studying%2C+where+you%E2%80%99re+from.%29+My+https://www.vivid-interiors.com/21817-2/', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false;"><span class="social_twitter"></span></a><a href="#" onclick="popUp=window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.vivid-interiors.com%2F21817-2%2F', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_googleplus"></span></a><a href="#" onclick="popUp=window.open('http://linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.vivid-interiors.com%2F21817-2%2F&amp;title=Intern+Spotlight%21+%28Janae+Alston%29', 'popupwindow', 'scrollbars=yes,width=800,height=400');popUp.focus();return false"><span class="social_linkedin "></span></a></div>			</div>
					
	</article>										<div class="comment_holder clearfix" id="comments">
	
<div class="comment_number"><div class="comment_number_inner"><h4><span>1</span>Comment</h4></div></div>
<div class="comments">

	<ul class="comment-list">
		
<li>                        
	<div class="comment">
		<div class="image">  </div>
		<div class="text_outer">
			<div class="text">
				<h4 class="name"><a href='http://greensboro101.com/intern-spotlight-janae-alston/' rel='external nofollow' class='url'>Intern Spotlight! (Janae Alston) &#8211; Greensboro 101</a> / <span class="comment_date">30 August 2017  9:24 </span></h4>
				<div class="text_holder" id="comment-475">
					<p>[&#8230;] post Intern Spotlight! (Janae Alston) appeared first on Vivid [&#8230;]</p>
				</div>
				<div class="read_more_reply">
					<span class="reply_holder"><i class="fa fa-share"></i><a rel='nofollow' class='comment-reply-link' href='https://www.vivid-interiors.com/21817-2/?replytocom=475#respond' onclick='return addComment.moveForm( "comment-475", "475", "respond", "21817" )' aria-label='Reply to Intern Spotlight! (Janae Alston) &#8211; Greensboro 101'>Reply</a></span>
				</div>
			</div>
		</div>	
	</div>
                
</li><!-- #comment-## -->
	</ul>



 </div></div>
 <div class="comment_pager">
	<p></p>
 </div>
 <div class="comment_form">
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h4>Leave a Comment</h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/21817-2/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.vivid-interiors.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea id="comment" placeholder="Write Your Message Here" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="three_columns clearfix"><div class="column1"><div class="column_inner"><input id="author" placeholder="First Name *" name="author" type="text" value="" aria-required='true' /></div></div>
<div class="column2"><div class="column_inner"><input id="email" placeholder="E-mail *" name="email" type="text" value="" aria-required='true' /></div></div>
<div class="column3"><div class="column_inner"><input id="url" placeholder="Website" name="url" type="text" value="" /></div></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit_comment" class="submit" value="POST COMMENT" /> <input type='hidden' name='comment_post_ID' value='21817' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div> 
					
								</div>
			</div>
		</div>						
		

				<div class="content_bottom" >
					</div>
				
	</div>
</div>
	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
			<div class="footer_top footer_top_full">
																	<div class="three_columns clearfix">
								<div class="column1">
									<div class="column_inner">
										<div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div align="right"><b>Ⓒ 2017 Vivid Interiors</B></div></div></div>									</div>
								</div>
								<div class="column2">
									<div class="column_inner">
										<div id="text-11" class="widget widget_text">			<div class="textwidget"><div class=" full_section_inner clearfix" style="margin-left:35px">
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.facebook.com/VividInteriorsNC/?ref=aymt_homepage_panel" target="_self"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-facebook"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="https://www.instagram.com/vivid_nc/" target="_self"><span class="fa-stack q_social_icon_class medium square_social" style="background-color: rgba(0, 0, 0, 0)!important;border-color: rgb(202, 202, 202)!important;color: rgb(202, 202, 202)!important;font-size: 20px;"><i class="fa fa-instagram"></i></span></a></span></div>
</div>
</div>
<div class="wpb_column vc_column_container vc_col-sm-4">
<div class="vc_column-inner ">
<div class="wpb_wrapper"><span class="q_social_icon_holder"><a href="http://www.pinterest.com/VividNC/?eq=vivid&amp;etslf=9690" target="_self"><span class="fa-stack q_social_icon_class medium square_social" style=""><i class="fa fa-pinterest"></i></span></a></span></div>
</div>
</div>
</div>
</div>
		</div>									</div>
								</div>
								<div class="column3">
									<div class="column_inner">
										<div id="text-12" class="widget widget_text">			<div class="textwidget"><p>513 S Elm St, Greensboro, NC 27406<br />
<a href="tel:3362658628">(336) 265-8628</a></p>
</div>
		</div>									</div>
								</div>
							</div>
													</div>
		</div>
						</div>
	</footer>
</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.vivid-interiors.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/qode-like.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/plugins.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/jquery.carouFredSel-6.2.1.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/jquery.mousewheel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/jquery.touchSwipe.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyApG4hs_A3BNQS98sntAmti_3FzQdvA-Oo&#038;ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default_dynamic.php?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/default.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/themes/soho/js/custom_js.php?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.vivid-interiors.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>	